Skip To Search Skip To Main Content

Are Extensis auto-activation plug-ins for Adobe Creative Suite 6 (CS6) supported on recent versions of OS X and Windows?

Description

As Adobe continues to support Adobe Adobe Creative Suite 6 applications, customers are upgrading to the latest operating systems from Apple and Microsoft. This article discusses compatibility issues and troubleshooting steps.

Solution

We have qualified our CS6 auto-activation plug-ins on the following recent operating systems:

  • OS X 10.10 (Yosemite)
  • OS X 10.11 (El Capitan)
  • Windows 8.1
  • Windows 10

For best results, run Adobe Creative Suite 6 applications on the operating systems recommended by Adobe. Those can be found at https://helpx.adobe.com/creative-suite/kb/cs6-system-requirements.html.

If you must use a newer operating system, try the following:

  • Make sure your Adobe CS6 applications have been updated to the latest available versions
  • Make sure your copy of Suitcase Fusion or Universal Type Client have been updated to the latest available versions
  • Test the latest operating system on a non-production system before deploying

You can download the latest installers for Suitcase Fusion and Universal Type Client from the Extensis Support page: http://www.extensis.com/support/

If you continue to experience issues, please contact Extensis Technical Support for assistance.

Rating: 0 Votes 0 Yes Votes 0% voted yes
Was this answer helpful?
Provide Feedback on this Topic
Topic Information
  • Topic #: 58278-1312
  • Date Created: 04/08/2016
  • Last Updated: 03/20/2017
  • Viewed: 1330
Are Extensis auto-activation plug-ins for Adobe Creative Suite 6 (CS6) supported on recent versions of OS X and Windows?
! ! ! !

Topic 58278-1312

Are Extensis auto-activation plug-ins for Adobe Creative Suite 6 (CS6) supported on recent versions of OS X and Windows?